Custom project cannot finish - empty jobs in progress in grid

Custom project, which normally take few secconds, is still "running". In grid control you can see there is nothhing in jobs, so cannot be finished.
This is something what appears time to time since build around 128.
In attachement you can fing log, project and screen of grid control.
Attachments
_weekly_check_Nutit2.cfx
(31.55 KiB)
obrzek_2021-05-31_144119.png
(38.69 KiB)
log_2021_05_30.log
(21.83 KiB)
  • Votes +1
  • Project StrategyQuant X
  • Type Bug
  • Status Waiting for information
  • Priority Normal
  • Assignee Mark Fric
  • Milestone Build 136

History

JT
#1

TiNTa

31.05.2021 14:53

Task created

JT
#2

TiNTa

31.05.2021 15:00
On next run project finished regularly. So same behaviour as many times on older versions.
MF
#3

Mark Fric

11.06.2021 08:54

Assignee changed from Mark Fric to Mark Fric

Status changed from New to Waiting for information

Milestone changed from None to Build 132

when this happens is only the progress below icon on the left running, or do you see it running also when you switch to the project?
JT
#4

TiNTa

11.06.2021 17:36
Both. CPU is also in full usage.
MF
#5

Mark Fric

16.06.2021 13:25

Milestone changed from Build 132 to Build 133

MF
#6

Mark Fric

25.06.2021 06:29

Milestone changed from Build 133 to Build 134

MF
#7

Mark Fric

15.09.2021 08:33

Milestone changed from Build 134 to Build 136

GA
#8

GaryAitcheson

17.09.2021 16:13
Voted for this task.

Votes: +1

Drop files to upload

or

choose files

Max size: 5MB

Not allowed: exe, msi, application, reg, php, js, htaccess, htpasswd, gitignore

...
Wait please